読者です 読者をやめる 読者になる 読者になる

きどたかのブログ

いつか誰かがこのブログからトラブルを解決しますように。

RAD7.5とplugin拡張ロケーション

今日はganymedeやRAD7.5と戦っていた。


eclipse3.2で使用するプラグインを
拡張ロケーションに配備するexeがあって、
RAD7.5で出来たらラッキーだなと思ってたら、
不安は的中していくつか動かなかった。


findbugsが動かないのはナシだろ。


Eclipse IDE for Java EE Developersに対してだと、
いちおうganymede
exeは機能してくれた。
くそっ、RADのせいか。


それから色々試した。
features/pluginsに入れてもなんかダメ。
dropinsはフォルダすらない。
フォルダ作ってやってもダメ。
linkも試したがダメ。
dropinsはきっと機能してない。


諦めた。
早めに諦めた方がいいよ。
拡張ロケーションがきく方法があったら
こっちが教えて欲しい。


RADにプラグインを入れてくのはしんどい。
金曜はSubversiveを入れるんだが、
きっとこれも問題にぶち当たる。
これは依存関係でぶち当たる予定だ。
地道に揃えるしかない。


eclipseのプロジェクトになってる
Subversiveですら入れるのが面倒だ。
もっと使いやすくなれやRAD。